Incident - public.etherpad-mozilla.org is unavailable
Incident Report for Mozilla Community
Resolved
The issues identified with public.etherpad-mozilla.org have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
End date/time:9:00PT
Duration: 8m

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted over 1 year ago. Jun 06, 2018 - 09:01 PDT
Investigating
Please note we are currently experiencing an issue with the following: public.etherpad-mozilla.org returns server internal eror
Service and Impact: Etherpad is unavailable
Next Update: 9:30 PT
Start Date/Time: 8:52 PT
Bug: TBD
Engaged teams: MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted over 1 year ago. Jun 06, 2018 - 08:54 PDT