Support.mozilla.org is available read-only
Incident Report for Mozilla Community
Resolved
The issues identified with support.mozilla.org have been resolved. The Mozilla Operations Center will continue to monitor for further issues.

End date/time: May 19th 2018 7:00 PM PDT
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1462731

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A post-mortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. May 19, 2018 - 17:14 PDT
Identified
Please note we are currently experiencing an issue with the following:
Service and Impact: sumo aka support.mozilla.org is not editable
Start Date/Time: May 19th 2018, 8:50 PT
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1462731
Engaged teams:

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. May 19, 2018 - 09:04 PDT