Incident - IRC network issues affecting clients
Incident Report for Mozilla Community
Resolved
The issues identified with IRC have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
End date/time: 11:30 PST
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1496667

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted Oct 05, 2018 - 02:32 PDT
Investigating
Please note we are currently experiencing an issue with the following: IRC network issues affecting clients
Service and Impact: Connections to irc.mozilla.org are intermittently failing for some clients
Alternate solution: Use slack as a backup for messaging
Next Update: 02:00 PT
Start Date/Time: 00:31 PT
Engaged teams: MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted Oct 05, 2018 - 01:12 PDT
This incident affected: Mozilla Services (Mozilla IRC).