support.mozilla.org is unavailable
Incident Report for Mozilla Community
Resolved
The issues identified with support.mozilla.org have been resolved. The Mozilla Operations Center will continue to monitor for further issues.

Time: 10:15AM PST
Duration: 53 minutes
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1508074

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC.

Thank you, Mozilla Operations Center
Posted 8 months ago. Nov 17, 2018 - 10:54 PST
Identified
Please note we are currently experiencing an issue with the following: support.mozilla.org
Service and Impact: support.mozilla.org is returning a blank page
Start Date/Time: 09:22 PT
Engaged teams: SUMO, MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 8 months ago. Nov 17, 2018 - 10:53 PST