Incident - Bugzilla is having issues with submit
Incident Report for Mozilla Community
Resolved
The issues identified with bugzilla have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1500411

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted 9 months ago. Oct 19, 2018 - 06:34 PDT
Investigating
Please note we are currently experiencing an issue with the following:
Service and Impact: When editing bugzilla and pressing save, you might get an error, retry and it will work.
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1500411
Engaged teams: Bugzilla, Services Ops, Moc

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 9 months ago. Oct 19, 2018 - 05:55 PDT
This incident affected: Mozilla Websites (Bugzilla).