Incident - Two Community Sites are down (start.mozilla.ro and www.mozilla.ro)
Incident Report for Mozilla Community
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 05, 2018 - 01:12 PDT
Identified
Updated Impact/Information: start.mozilla.ro and www.mozilla.ro are still down
Next Update: Once we have further information from Community Operations
Start Date/Time: Monday September 17th, 1:56PM PT
Bug: 1310176, 1470451
Engaged teams: Community Operations, MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your continued patience.

Thank you,
Mozilla Operations Center
Posted 10 months ago. Sep 17, 2018 - 16:02 PDT
Investigating
Please note we are currently experiencing an issue with the following: start.mozilla.ro and www.mozilla.ro are down
Service and Impact: Sites are not loading
Next Update: 2 hours
Start Date/Time: Monday September 17th, 1:56PM PT
Bug: 1310176, 1470451
Engaged teams: Community Operations, MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 10 months ago. Sep 17, 2018 - 14:21 PDT