Incident: Intermittent delays when attempting to send messages to mailing lists
Incident Report for Mozilla Community
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 23, 2018 - 15:04 PDT
Investigating
Please note we are currently experiencing an issue with: Mailing lists
Service and Impact: Some users are experiencing long delays in mail delivery through mailman distribution lists
Alternate solution: TBD
Next Steps: Identifying the root cause with the service owner to resolve the issue
Next Update: Thursday, August 16th, 9AM Pacific
Start Date/Time: Wednesday, August 8th, 11:03PM Pacific
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1483723
Engaged teams: MOC, Systems

If you have questions or need help regarding this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. Aug 15, 2018 - 17:35 PDT