support.mozilla.org is in read-only mode
Incident Report for Mozilla Community
Resolved
The issues identified with support.mozilla.org have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
End date/time: Mays 19th 2018 8:35 PDT
Duration: 21h55
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1462731

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A post-mortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. May 19, 2018 - 08:58 PDT
Identified
Updated Impact/Information: The support.mozilla.org services are up but the site will remain in read-only mode as the team continues to troubleshoot.
Start Date/Time: May 18, 2018 10:40am PST
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1462731
Engaged teams: MOC, meao

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your continued patience.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. May 18, 2018 - 20:26 PDT