Incident - start.mozilla.com is unavailable
Incident Report for Mozilla Community
Resolved
The issues identified with start.mozilla.com have been resolved. The Mozilla Operations Center will continue to monitor for further issues.


If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. Sep 15, 2018 - 01:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Sep 15, 2018 - 01:02 PDT
Identified
Updated Impact/Information: Engineers are actively working to apply fixes
Bug: 1491367 Engaged teams: MOC, Systems, Runtime

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your continued patience.

Thank you, Mozilla Operations Center
Posted about 1 year ago. Sep 14, 2018 - 10:01 PDT
Investigating
Please note we are currently experiencing an issue with the following: Failure loading Firefox start page (start.mozilla.com)
Service and Impact: Firefox users may display a blank start page in the browser
Next Update: 10:00 PST
Start Date/Time: 2018/09/18 07:10 PST
Bug: 1491367
Engaged teams: MOC, Runtime, Systems

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted about 1 year ago. Sep 14, 2018 - 09:38 PDT