Incident - wiki.mozilla.org loading blank pages
Incident Report for Mozilla Community
Resolved
The issues identified with wiki.mozilla.org have been resolved. MOC will continue to monitor for further issues.
Root Cause: Expired SSL certificate on a back-end host causing errors
End date/time: 15:03 PT
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1497031

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A post-mortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted 11 months ago. Oct 07, 2018 - 15:06 PDT
Investigating
Please note we are currently experiencing an issue with the following: wiki.mozilla.org
Service and Impact: All attempts to reach content on wiki.m.o are met with a blank page
Next Update: 01:00 PT
Start Date/Time: 21:46 PT
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1497031
Engaged teams: MOC / CloudEng

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 11 months ago. Oct 06, 2018 - 23:53 PDT
This incident affected: Mozilla Websites (Mozilla Wiki).