Incident - dxr.mozilla.org is down
Incident Report for Mozilla Community
Resolved
The issues identified with DXR have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
End date/time: 6:44 PST
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1512145

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted 7 months ago. Dec 05, 2018 - 06:05 PST
Identified
Please note we are currently experiencing an issue with the following: dxr.mozilla.org.
Service and Impact: dxr.mozilla.org is down.
Start Date/Time: 22:00 12/04/2018
Engaged teams: MOC, Dev services.

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 7 months ago. Dec 04, 2018 - 19:22 PST