Incident - Wiki.mozilla.org is unavailable
Incident Report for Mozilla Community
Resolved
The issues identified with wiki.mozilla.org have been resolved. The Mozilla Operations Center will continue to monitor for further issues.
End date/time: 03:05 PDT

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC. A postmortem will be completed for this incident, please look back on the status site for updated information.

Thank you,
Mozilla Operations Center
Posted Jul 05, 2018 - 03:05 PDT
Investigating
Please note we are currently experiencing an issue with the following: Wiki.mozilla.org
Service and Impact: The website does not load.
Next Update: 4:00 PST
Start Date/Time: 2:57 PDT
Bug: 1473524
Engaged teams: MOC

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted Jul 05, 2018 - 03:04 PDT
This incident affected: Mozilla Websites (Mozilla Wiki).