Incident - We're experiencing HG problems, trees are closed.
Incident Report for Mozilla Community
Resolved
The issues identified with HG have been resolved and Tree are open now.
The Mozilla Operations Center will continue to monitor for further issues.
End date/time: 16:30 UTC
Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1516201

If you have questions about this issue or experience further issues, please email moc@mozilla.com or visit #moc in IRC.

Thank you,
Mozilla Operations Center
Posted 9 months ago. Dec 24, 2018 - 08:32 PST
Investigating
Please note we are currently experiencing an issue with the following: Mercurial repos.
Service and Impact: Trees are closed, no one can push new code and tests can't run
Start Date/Time: 00:00 UTC 12/24/2018
Bug: 1516201
Engaged teams: MOC, Developer Services.

If you have questions about this issue, please email moc@mozilla.com or visit #moc in IRC. We appreciate your patience.

Thank you,
Mozilla Operations Center
Posted 9 months ago. Dec 24, 2018 - 04:00 PST
This incident affected: Mozilla Services (Mozilla Mercurial Web).